<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
    <head profile="http://www.w3.org/1999/xhtml/vocab">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://news.ku.edu/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="text/javascript" async="async" src="//25livepub.collegenet.com/scripts/spuds.js"></script>
<meta name="referrer" content="origin" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" />
<link rel="shortlink" href="http://news.ku.edu/node/8707" />
<meta property="og:site_name" content="The University of Kansas" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Researchers hone next-gen battery to power renewables" />
<meta property="og:url" content="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" />
<meta property="og:description" content="Click for more on advanced hydrogen-bromine flow battery" />
<meta property="og:updated_time" content="2018-03-14T08:44:07-05:00" />
<meta property="og:image:url" content="https://news.ku.edu/sites/news.ku.edu/files/images/general/2018_news/march/TrungBattery_Facebook_BL.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BrendanMLynch" />
<meta name="twitter:title" content="Researchers hone next-gen battery to power renewables" />
<meta name="twitter:url" content="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" />
<meta name="twitter:description" content="Click for more on advanced hydrogen-bromine flow battery" />
<meta name="twitter:image" content="https://news.ku.edu/sites/news.ku.edu/files/images/general/2018_news/march/TrungBattery_twitter_BL.jpg" />
<meta property="article:published_time" content="2018-03-08T13:57:16-06:00" />
<meta property="article:modified_time" content="2018-03-14T08:44:07-05:00" />
      <title>Research gets closer to producing revolutionary battery to power renewable energy industry  | The University of Kansas</title>
        <link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_hny2x3DwQRvoN0L9_hF1pNXZ6R0sehPFzkD454JYslw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_LvjltDygHraQ8CRxHlaRww3544fNMXjWSGuSeV1zkng.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_3Vp53KMc7obWPzz4Zqw_d_XT0AxctkDPAwXGucmMFuM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_RVSiCJZXgmag5-ezItK0yt-RMJI6FEBih-1fHm5_Rbc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//webmedia.ku.edu/js/jqueryplugins/fancybox/1.3.4/fancybox/jquery.fancybox-1.3.4.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_KCNZ7YudgplVMn0e5YXrEptF8K7nkEFZt5Yrs5EjYM0.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_q1-cG5nWJ2H6cdY5qxki_uxMYdFice2J0E07_g6DwU8.css" media="all" />
<!--<![endif]-->

<!--[if IE 9]>
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_zfOtCRQ8jFeDKfb0kFn-sntZxzW-lu9qh-pSa-WKuAg.css" media="all" />
<![endif]-->

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_zeOf54dBRBUvGvXs80AgUs2bskM5zMTN-DgnX835F_I.css" media="all" />
<![endif]-->

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/news.ku.edu/files/css/css_YNPdRbHkO68M6KPpZWM9ZSUgpQ4sKpUp-VrdaBc5P5w.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://news.ku.edu/sites/all/themes/ku_template_2012_3col/css/print.css?p5oxyz" media="print" />
        <link rel="stylesheet" href="//webmedia.ku.edu/templates/cms/2012/common/common.css" media="all" />
        <link rel="stylesheet" href="//webmedia.ku.edu/templates/cms/2012/3col/cms.css" media="all" />
	    <link href="https://fonts.googleapis.com/css?family=Raleway:200,200i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i" rel="stylesheet">
        <script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
        <script type="text/javascript" src="http://news.ku.edu/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://news.ku.edu/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://news.ku.edu/misc/drupal.js?p5oxyz"></script>
<script type="text/javascript" defer="defer" src="//webmedia.ku.edu/templates/cms/2012/common/25live.cms.js"></script>
<script type="text/javascript" src="//webmedia.ku.edu/js/jqueryplugins/cyclefull-2.9/jquery.cycle.29994.all.js"></script>
<script type="text/javascript" src="//webmedia.ku.edu/js/matchMedia/matchMedia.js"></script>
<script type="text/javascript" src="//webmedia.ku.edu/templates/cms/2012/common/ku_common.js"></script>
<script type="text/javascript" src="//webmedia.ku.edu/templates/cms/2012/common/kujq.js"></script>
<script type="text/javascript" src="http://news.ku.edu/profiles/kudrupal/modules/contrib/custom_search/js/custom_search.js?p5oxyz"></script>
<script type="text/javascript" src="http://news.ku.edu/profiles/kudrupal/modules/ku/ku_social/theme/ku-social.js?p5oxyz"></script>
<script type="text/javascript" src="//webmedia.ku.edu/js/jqueryplugins/cookie/jquery.cookie.js"></script>
<script type="text/javascript" src="//webmedia.ku.edu/templates/cms/2012/common/widgets.js"></script>
<script type="text/javascript" src="http://news.ku.edu/sites/all/themes/omega/omega/js/jquery.formalize.js?p5oxyz"></script>
<script type="text/javascript" src="http://news.ku.edu/sites/all/themes/omega/omega/js/omega-mediaqueries.js?p5oxyz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ku_template_2012_3col","theme_token":"vV_bGS94tZCDfrW6HHKwgklBJbpKRAsoUCDknJV7vBU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/webmedia.ku.edu\/templates\/cms\/2012\/common\/25live.cms.js":1,"\/\/webmedia.ku.edu\/js\/jqueryplugins\/cyclefull-2.9\/jquery.cycle.29994.all.js":1,"\/\/webmedia.ku.edu\/js\/matchMedia\/matchMedia.js":1,"\/\/webmedia.ku.edu\/templates\/cms\/2012\/common\/ku_common.js":1,"\/\/webmedia.ku.edu\/templates\/cms\/2012\/common\/kujq.js":1,"profiles\/kudrupal\/modules\/contrib\/custom_search\/js\/custom_search.js":1,"profiles\/kudrupal\/modules\/ku\/ku_social\/theme\/ku-social.js":1,"\/\/webmedia.ku.edu\/js\/jqueryplugins\/cookie\/jquery.cookie.js":1,"\/\/webmedia.ku.edu\/templates\/cms\/2012\/common\/widgets.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/base.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"profiles\/kudrupal\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/kudrupal\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"profiles\/kudrupal\/modules\/contrib\/views\/css\/views.css":1,"profiles\/kudrupal\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"profiles\/kudrupal\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/leftnav.css":1,"profiles\/kudrupal\/modules\/ku\/ku_social\/theme\/ku-social.css":1,"profiles\/kudrupal\/modules\/ku\/ku_whyku\/theme\/ku-whyku-3col.css":1,"profiles\/kudrupal\/modules\/ku\/ku_static\/theme\/ku-static.css":1,"profiles\/kudrupal\/modules\/ku\/ku_today\/theme\/ku-today.css":1,"profiles\/kudrupal\/modules\/contrib\/custom_search\/custom_search.css":1,"sites\/all\/themes\/ku_template_2012_3col\/..\/ku_shared\/css\/news-article.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-visuals.css":1,"\/\/webmedia.ku.edu\/js\/jqueryplugins\/fancybox\/1.3.4\/fancybox\/jquery.fancybox-1.3.4.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/narrow\/alpha-default-narrow-12.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/wide\/alpha-default-wide-12.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/ie9.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/ie8.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/ielt8.css":1,"sites\/all\/themes\/ku_template_2012_3col\/css\/print.css":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"ku_in_the_news":{"displays":{"block":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/2018\/03\/08\/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29":true},"omega":{"layouts":{"primary":"normal","order":["narrow","normal","wide"],"queries":{"narrow":"all and (min-width: 720px) and (min-device-width: 720px), (max-device-width: 800px) and (min-width: 720px) and (orientation:landscape)","normal":"all and (min-width: 960px) and (min-device-width: 960px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)","wide":"all and (min-width: 1200px)"}}}});
//--><!]]>
</script>
        <!--[if lt IE 9]>
        <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <style type="text/css">
                        body {background: transparent url('http://news.ku.edu/sites/news.ku.edu/files/images/template/about-header.jpg') no-repeat center 30px;}
                </style>
        <![endif]-->
        <style type="text/css">
@media all and (min-width: 720px) {
                body {background: transparent url('http://news.ku.edu/sites/news.ku.edu/files/images/template/about-header.jpg') no-repeat center 30px;}
}
                .site-name, .site-name a {color: #0021b4;}
                .site-slogan, .site-slogan a {color: #0062A0;}
</style>
    <style type="text/css">
            #section-content .views-field-field-ku-news-feature-image img{
width: 100% !important;
}


#ku_today_banner nav  ul {
padding-left: 0px;
}
#kutoday-subpage {
clear: none !important;
}
#section-content .archive-results img{
width: 100px !important;
height: 60px !important;
}

.view-ku-today-pages { margin-top: 0; }

@media (max-width: 719px) and (min-width: 480px) {
  .view-ku-today-pages {  margin-top: 0; }
}        </style>

                    <link rel="stylesheet" href="/sites/news.drupal.ku.edu/files/images/css/kunews.css" />

<!--[if IE 8]>
  <link rel="stylesheet" href="/sites/news.drupal.ku.edu/files/images/css/kunews-ie8.css" />
<![endif]-->
<!--[if lte IE 7]>
  <script src="//webmedia.ku.edu/js/ie6/warning.js"></script><script>window.onload=function(){e("js/ie6/")}</script>
<![endif]-->


<meta name="google-site-verification" content="7h0g2JErj-vm2_-0G8NhtU1AIlb3r598dspyWcrKr8Q" />                            <script type="text/javascript">
            /* Custom site-specific Javascript */
$kuj(document).ready(function() {            
$kuj('#main-menu li.menu-543').addClass('active-trail');
$kuj('.site-name a').attr('href', 'http://www.ku.edu');
$kuj('.region-ku-eyebrow-first-inner .content').html('&nbsp;');
});            </script>
                <!--[if lte IE 7]>
        <script src="//webmedia.ku.edu/js/ie6/warning.js"></script><script>window.onload=function(){e("js/ie6/")}</script>
        <![endif]-->
    </head>
    <body audience="a" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8707 node-type-ku-news-article-official context-2018 ku-template-2012-3col">
        <div id="campusalertarea"></div>
        <div id="skip-link">
            <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
        </div>
        <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>        
<div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-ku-eyebrow-wrapper" class="zone-wrapper zone-ku-eyebrow-wrapper clearfix">  
  <div id="zone-ku-eyebrow" class="zone zone-ku-eyebrow clearfix container-12">
    <div class="grid-4 region region-ku-eyebrow-first" id="region-ku-eyebrow-first">
  <div class="region-inner region-ku-eyebrow-first-inner">
    
<div class="block block-ku-static block-ku-static-eyebrow-homelink block-ku-static-ku-static-eyebrow-homelink odd block-without-title" id="block-ku-static-ku-static-eyebrow-homelink">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="http://www.ku.edu/">The University of Kansas</a>    </div>
  </div>
</div>
  </div>
</div><div class="grid-8 region region-ku-eyebrow-second" id="region-ku-eyebrow-second">
  <div class="region-inner region-ku-eyebrow-second-inner">
    
<div class="block block-ku-static block-ku-static-eyebrow-nav block-ku-static-ku-static-eyebrow-nav odd block-without-title" id="block-ku-static-ku-static-eyebrow-nav">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="inline-list" id="ku_main_nav">
    <li id="eyebrow_portal_link"><a href="https://my.ku.edu/" title="Login to the myKU Portal">myKU</a></li>
    <li id="eyebrow_email_link"><a href="https://mail.ku.edu/" title="Check your email online">Email</a></li>
	<li id="eyebrow_blackboard_link"><a href="https://courseware.ku.edu/" title="Login to Blackboard">Blackboard</a></li>	
    <li id="eyebrow_enp_link"><a href="https://sa.ku.edu/" title="Login to Enroll and Pay">Enroll &amp; Pay</a></li>
    <li id="ku_navigator_link"><a href="/navigator" title="Open the KU Directory">KU Directory</a></li>
</ul>    </div>
  </div>
</div>
  </div>
</div>  </div>
</div><div id="zone-ku-navigator-wrapper" class="zone-wrapper zone-ku-navigator-wrapper clearfix">  
  <div id="zone-ku-navigator" class="zone zone-ku-navigator clearfix container-12">
    <div class="grid-12 region region-ku-navigator-top" id="region-ku-navigator-top">
  <div class="region-inner region-ku-navigator-top-inner">
    
<div class="block block-ku-static block-ku-static-nvg-az-links block-ku-static-ku-static-nvg-az-links odd block-without-title" id="block-ku-static-ku-static-nvg-az-links">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ol class="inline-list az-list">
    <li><a href="http://www.ku.edu/az/#A">A</a></li>
    <li><a href="http://www.ku.edu/az/#B">B</a></li>
    <li><a href="http://www.ku.edu/az/#C">C</a></li>
    <li><a href="http://www.ku.edu/az/#D">D</a></li>
    <li><a href="http://www.ku.edu/az/#E">E</a></li>
    <li><a href="http://www.ku.edu/az/#F">F</a></li>
    <li><a href="http://www.ku.edu/az/#G">G</a></li>
    <li><a href="http://www.ku.edu/az/#H">H</a></li>
    <li><a href="http://www.ku.edu/az/#I">I</a></li>
    <li><a href="http://www.ku.edu/az/#J">J</a></li>
    <li><a href="http://www.ku.edu/az/#K">K</a></li>
    <li><a href="http://www.ku.edu/az/#L">L</a></li>
    <li><a href="http://www.ku.edu/az/#M">M</a></li>
    <li><a href="http://www.ku.edu/az/#N">N</a></li>
    <li><a href="http://www.ku.edu/az/#O">O</a></li>
    <li><a href="http://www.ku.edu/az/#P">P</a></li>
    <li><a href="http://www.ku.edu/az/#Q">Q</a></li>
    <li><a href="http://www.ku.edu/az/#R">R</a></li>
    <li><a href="http://www.ku.edu/az/#S">S</a></li>
    <li><a href="http://www.ku.edu/az/#T">T</a></li>
    <li><a href="http://www.ku.edu/az/#U">U</a></li>
    <li><a href="http://www.ku.edu/az/#V">V</a></li>
    <li><a href="http://www.ku.edu/az/#W">W</a></li>
    <li><a href="http://www.ku.edu/az/#X">X</a></li>
    <li><a href="http://www.ku.edu/az/#Y">Y</a></li>
    <li><a href="http://www.ku.edu/az/#Z">Z</a></li>
</ol>    </div>
  </div>
</div>
  </div>
</div><div class="grid-4 region region-ku-navigator-first" id="region-ku-navigator-first">
  <div class="region-inner region-ku-navigator-first-inner">
    
<div class="block block-ku-calendar block-ku-calendar-navigator block-ku-calendar-ku-calendar-navigator odd block-without-title" id="block-ku-calendar-ku-calendar-navigator">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<script type="text/javascript">
    function allCalendar(containerId) {
        var spudId = $Trumba.addSpud({
            webName : "ku-calendar-calendarkuedu",
            spudType : "upcoming",
            url : {
                events: 5,
                filterview: "All"
            },
            teaserBase : "//calendar.ku.edu",
            spudId: containerId
        });
    }

    function academicsCalendar(containerId) {
        var spudId = $Trumba.addSpud({
            webName : "ku-calendar-calendarkuedu",
            spudType : "upcoming",
            url : {
                events: 5,
                filterview: "KU Directory - Academic and Ceremony"
            },
            teaserBase : "//calendar.ku.edu/type/academic_dates",
            spudId: containerId
        });
    }

    function athleticsCalendar(containerId) {
        var spudId = $Trumba.addSpud({
            webName : "ku-calendar-calendarkuedu",
            spudType : "upcoming",
            url : {
                events: 5,
                filterview: "Athletics"
            },
            teaserBase : "//calendar.ku.edu/type/athletics",
            spudId: containerId
        });
    }
</script>
<div class="tabbox calendar-25live">
    <ul class="nav nav-tabs">
        <li class="active"><a href="#calendar-25live-all">All</a></li>
        <li><a href="#calendar-25live-academics">Academics</a></li>
        <li><a href="#calendar-25live-athletics">Athletics</a></li>
    </ul>
    <div class="content">
        <div class="tab tab-pane active" id="calendar-25live-all">
            <noscript>
                Your browser must support JavaScript to view this content.
                Please enable JavaScript in your browser settings then try again.
            </noscript>
        </div>
        <div class="tab tab-pane" id="calendar-25live-academics">
            <noscript>
                Your browser must support JavaScript to view this content.
                Please enable JavaScript in your browser settings then try again.
            </noscript>
        </div>
        <div class="tab tab-pane" id="calendar-25live-athletics">
            <noscript>
                Your browser must support JavaScript to view this content.
                Please enable JavaScript in your browser settings then try again.
            </noscript>
        </div>
    </div>
</div>    </div>
  </div>
</div>
  </div>
</div><div class="grid-4 region region-ku-navigator-second" id="region-ku-navigator-second">
  <div class="region-inner region-ku-navigator-second-inner">
    
<div class="block block-ku-static block-ku-static-nvg-building-search block-ku-static-ku-static-nvg-building-search odd block-without-title" id="block-ku-static-ku-static-nvg-building-search">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!--
<form class="search_box" action="http://www2.ku.edu/~build/cgi-bin/results" method="get">
    <fieldset>
        <legend id="building_search_label"><label for="building_search">Search Buildings</label></legend>
        <input type="text" name="query" id="building_search" placeholder="Buildings" class="search_field"><input class="icon" type="submit" value="">
    </fieldset>
</form>
-->
<p>
    <a href="http://maps.ku.edu/" title="Campus Map">Campus Map</a> | <a href="http://admissions.ku.edu/visit/maps.shtml" title="Directions">Directions</a> | 
    <a href="http://www.ku.edu/about/campuses/" title="KU Campuses">Campuses</a> | <a href="http://www.kuonwheels.ku.edu/" title="KU On Wheels">Buses</a> | <a href="http://www.parking.ku.edu/" title="KU Parking">Parking</a>
</p>    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-resources-links block-ku-static-ku-static-nvg-resources-links even block-without-title" id="block-ku-static-ku-static-nvg-resources-links">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://technology.ku.edu/" title="KU Information Technology">Information Technology</a> | <a href="http://employment.ku.edu/" title="Find employment at KU">Jobs at KU</a></p>    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-finances block-ku-static-ku-static-nvg-finances odd block-without-title" id="block-ku-static-ku-static-nvg-finances">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="sectiontitle">Finances</div>
<p>
    <a href="http://tuition.ku.edu/" title="Tuition">Tuition</a> | <a href="http://affordability.ku.edu/billing/" title="Bill Payments">Bill Payments</a> | <a href="http://affordability.ku.edu/cs/search.shtml" title="Scholarship Search">Scholarship Search</a><br>
    <a href="http://affordability.ku.edu/financialaid/" title="Financial Aid">Financial Aid</a> | <a href="http://affordability.ku.edu/financialaid/loans/" title="Loans">Loans</a> | <a href="http://kucard.ku.edu/beak-em-bucks-overview" title="Beak 'em Bucks">Beak 'em Bucks</a>
</p>    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-weather-module block-ku-static-ku-static-nvg-weather-module even block-without-title" id="block-ku-static-ku-static-nvg-weather-module">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
          </div>
  </div>
</div>
  </div>
</div><div class="grid-4 region region-ku-navigator-third" id="region-ku-navigator-third">
  <div class="region-inner region-ku-navigator-third-inner">
    
<div class="block block-ku-static block-ku-static-nvg-degree-search block-ku-static-ku-static-nvg-degree-search odd block-without-title" id="block-ku-static-ku-static-nvg-degree-search">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
          <form class="search_box" action="//www.ku.edu/search/" method="get" style='margin-bottom:25px;'>
        <fieldset>
            <legend id="navigator_ku-search-label" style="display: none;"><label for="navigator_ku-search">Search all KU</label></legend>
            <input title="Enter the terms you wish to search for." type="text" id="navigator_ku-search" name="q" value="" size="15" placeholder="Search all KU" maxlength="128" /><input type="submit" aria-label="Perform KU Search" value="" class="icon" />
        </fieldset>
    </form>

    <form class="search_box"  action="https://directory.ku.edu/directory/search" method="get" style='margin-bottom:25px;'>
        <fieldset>
            <legend id="people_search_label"><label for="people_search">People Search</label></legend>
            <input type="text" name="searchfor_name" id="people_search" placeholder="People Search" class="search_field"><input class="icon" type="submit" aria-label="Perform People Search" value="">
        </fieldset>
    </form>
    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-course-search block-ku-static-ku-static-nvg-course-search even block-without-title" id="block-ku-static-ku-static-nvg-course-search">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="search_box" action="https://classes.ku.edu/Classes/CourseSearchAPI.action" method="post">
    <fieldset>
        <legend id="courses_search_label"><label for="courses_search">Course Search</label></legend><input type="hidden" name="searchTerm" value="4132" />
        <input type="text" name="classesSearchText" id="courses_search" placeholder="Course Search" class="search_field"><input class="icon" type="submit" aria-label="Perform Course Search" value="">
    </fieldset>
</form>
<p><a href="https://classes.ku.edu/Classes/ExternalDisplay.action" title="Schedule of Classes">Search class sections</a> | <a href="http://online.ku.edu/" title="Online Courses">Online courses</a></p>
    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-library-search block-ku-static-ku-static-nvg-library-search odd block-without-title" id="block-ku-static-ku-static-nvg-library-search">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="search_box" method="get" action="//dept.ku.edu/~appslibk/primo/dlSearch.php">
    <fieldset>
        <legend id="libraries_search_label"><label for="libraries_search" id="libraries_search_label">Library Search</label></legend>
        <input type="text" name="q" id="libraries_search" placeholder="Library Search" class="search_field"><input class="icon" type="submit" aria-label="Perform Libraries Search" value="">
    </fieldset>
</form>
<p><a href="//www.lib.ku.edu/" title="KU Libraries Homepage">Libraries</a> | <a href="//www.lib.ku.edu/hours/"  title="Hours and Locations of the Libraries">Hours &amp; locations</a> | <a href="//www.lib.ku.edu/askalibrarian/" title="Ask a Librarian a Question">Ask</a></p>
    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-nvg-acad-links block-ku-static-ku-static-nvg-acad-links even block-without-title" id="block-ku-static-ku-static-nvg-acad-links">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>
    <a href="http://advising.ku.edu/" title="University Advising Center">Advising</a> | <a href="http://catalog.ku.edu/" title="KU Course Catalog">Catalog</a> | <a href="http://www.tutoring.ku.edu/" title="Tutoring Services">Tutors</a><br>
    <a href="http://www.writing.ku.edu/" title="KU Writing Center">Writing Center</a> | <a href="http://www.math.ku.edu/academics/kap/contact/help-room.html" title="Math help room">Math help room</a><br>
    <a href="http://www.registrar.ku.edu/exams/" title="Exams at the University of Kansas">Finals Schedule</a> | <a href="http://clas.ku.edu/undergrad/tools/gpa" title="GPA Calculator">GPA Calculator</a>
</p>    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-login-link block-ku-static-ku-static-login-link odd block-without-title" id="block-ku-static-ku-static-login-link">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
          <a href="/login?destination=2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry">CMS Login</a>: <a href="https://news.ku.edu/cas?destination=2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry">KU Users</a> | <a href="/user?destination=2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry">Non-KU Users</a>
    </div>
  </div>
</div>
  </div>
</div><div class="grid-12 region region-ku-navigator-bottom" id="region-ku-navigator-bottom">
  <div class="region-inner region-ku-navigator-bottom-inner">
    
<div class="block block-ku-static block-ku-static-nvg-bottom-links block-ku-static-ku-static-nvg-bottom-links odd block-without-title" id="block-ku-static-ku-static-nvg-bottom-links">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="inline-list">
    <li><a href="http://www.ku.edu/" title="KU homepage">KU Home</a></li>
    <li><a href="http://www.ku.edu/about/" title="Find out more about the University of Kansas">About KU</a></li>
    <li><a href="http://www.ku.edu/admissions/" title="Admission information for prosepective students">Admissions</a></li>
    <li><a href="http://www.kuathletics.com/" title="KU Athletics">Athletics</a></li>
    <li><a href="http://www.kualumni.org/" title="Alumni information">Alumni</a></li>
    <li><a href="http://www.ku.edu/about/campuses/" title="Campus information for KU">Campuses</a></li>
    <li><a href="http://connect.ku.edu/" title="Connect to KU through social media">Social Media</a></li>
    <li><a href="http://www.kuendowment.org/" title="Give back through KU Endowment">Endowment</a></li>
    <li><a href="http://today.ku.edu" title="KU Today">KU Today</a></li>
</ul>    </div>
  </div>
</div>
  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="http://www.ku.edu/" title="KU Homepage" ><img src="http://news.ku.edu/sites/all/themes/ku_template_2012_3col/logo.png" alt="The University of Kansas" id="logo" /></a>
      </div>
                        <hgroup class="site-name-slogan">        
                                <div class="site-name"><a href="/" title="Home">The University of Kansas</a></div>
                              </hgroup>
          </div>
        
<div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="search-form" action="/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search this site </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-ku_news_article_official" />
<input type="hidden" name="form_build_id" value="form-Svxzk1nkB6q60bH0BmweMp9p99MJCCVd94t7-fsHzLA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>
  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <nav class="navigation">
      <ul class="ku_nav" id="main-menu"><li class="menu-396 "><a href="http://www.ku.edu/" title="">Home</a></li>
<li class="menu-538 "><a href="http://ku.edu/about" title="">About KU</a></li>
<li class="menu-539 "><a href="http://ku.edu/academics" title="">Academics</a></li>
<li class="menu-540 "><a href="http://ku.edu/admission" title="">Admission</a></li>
<li class="menu-541 "><a href="http://ku.edu/research/" title="">Research</a></li>
<li class="menu-688 "><a href="http://lib.ku.edu/" title="">Libraries&raquo;</a></li>
<li class="menu-542 "><a href="http://ku.edu/outreach/" title="">Outreach</a></li>
<li class="menu-543 "><a href="/home" title="">News</a><ul><li class="menu-637 "><a href="/home">KU Today</a></li>
<li class="menu-655 "><a href="/archive">News archive</a></li>
<li class="menu-658 "><a href="http://publicaffairs.ku.edu/resources" title="">Media Resources &raquo;</a></li>
<li class="menu-657 "><a href="http://publicaffairs.ku.edu/media/staff" title="">News Staff &raquo;</a></li>
<li class="menu-659 "><a href="http://alerts.ku.edu/" title="">Alerts &raquo;</a></li>
</ul></li>
<li class="menu-544 "><a href="http://calendar.ku.edu" title="">Events</a></li>
</ul>
      <ul class="ku_nav mobile"><li id="mobile_menu_toplink"><a href="#">Menu</a><ul id="mobile-menu"><li class="menu-396 "><a href="http://www.ku.edu/" title="">Home</a></li>
<li class="menu-538 "><a href="http://ku.edu/about" title="">About KU</a></li>
<li class="menu-539 "><a href="http://ku.edu/academics" title="">Academics</a></li>
<li class="menu-540 "><a href="http://ku.edu/admission" title="">Admission</a></li>
<li class="menu-541 "><a href="http://ku.edu/research/" title="">Research</a></li>
<li class="menu-688 "><a href="http://lib.ku.edu/" title="">Libraries&raquo;</a></li>
<li class="menu-542 "><a href="http://ku.edu/outreach/" title="">Outreach</a></li>
<li id="submenu-543" class="menu-543   parent-link"><a href="#submenu-543" title="">News</a><ul><li class="menu-637 "><a href="/home">KU Today</a></li>
<li class="menu-655 "><a href="/archive">News archive</a></li>
<li class="menu-658 "><a href="http://publicaffairs.ku.edu/resources" title="">Media Resources &raquo;</a></li>
<li class="menu-657 "><a href="http://publicaffairs.ku.edu/media/staff" title="">News Staff &raquo;</a></li>
<li class="menu-659 "><a href="http://alerts.ku.edu/" title="">Alerts &raquo;</a></li>
</ul></li>
<li class="menu-544 "><a href="http://calendar.ku.edu" title="">Events</a></li>
</ul></li><li id="mobile_search_toplink"><a href="/search">Search</a><ul id="mobile-search"><li><form class="search-form" action="/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search this site </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-ku_news_article_official" />
<input type="hidden" name="form_build_id" value="form-uALtf-IGaOALtaqOk05roiJc6Q5liuxC6IH6OkR7AOg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></li></ul>
    </nav>
            <ul id="ku_breadcrumbs"><li><a href="/">Home</a></li><li>Research gets closer to producing revolutionary battery to power renewable energy industry </li></ul>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-unit-abovecontent-wrapper" class="zone-wrapper zone-unit-abovecontent-wrapper clearfix">  
  <div id="zone-unit-abovecontent" class="zone zone-unit-abovecontent clearfix container-12">
      </div>
</div><div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        
        <div class="grid-10" id="admintabarea">
    <div class="tabs clearfix"></div>    </div>
<div class="grid-8 region region-content" id="region-content">
    <div class="region-inner region-content-inner">
    <a id="main-content"></a>



<div class="block block-ku-content-types block-ku-degreemenu-block block-ku-content-types-ku-degreemenu-block odd block-without-title" id="block-ku-content-types-ku-degreemenu-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
              <div id="leftnav">
        </ul>    </div>
        </div>
  </div>
</div>

<div class="block block-ku-leftnav block-ku-leftnav-block block-ku-leftnav-ku-leftnav-block even block-without-title" id="block-ku-leftnav-ku-leftnav-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
              <div id="leftnav">
        </ul>    </div>
        </div>
  </div>
</div>

<div class="block block-sharethis block-sharethis-block block-sharethis-sharethis-block odd block-without-title" id="block-sharethis-sharethis-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="sharethis-wrapper"><span st_url="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" st_title="Research gets closer to producing revolutionary battery to power renewable energy industry " class="st_facebook_button" displaytext="facebook"></span>
<span st_url="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" st_title="Research gets closer to producing revolutionary battery to power renewable energy industry " class="st_twitter_button" displaytext="twitter"></span>
<span st_url="http://news.ku.edu/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" st_title="Research gets closer to producing revolutionary battery to power renewable energy industry " class="st_email_button" displaytext="email"></span>
<script type='text/javascript'>var switchTo5x = false;</script><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({"publisher":"d9539032-5256-490e-aafc-9090d6ad9a7b"});</script></div>    </div>
  </div>
</div>

<div class="block block-block block-7 block-block-7 even block-without-title" id="block-block-7">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-ku-news-contact-information view-id-ku_news_contact_information view-display-id-entity_view_2 view-dom-id-514f064ec7503ead77d461ff127811cc">
      
      <div class="view-header">
      <h3>Contact</h3>

<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/

#block-block-7{
line-height:1.1em;
font-size:.8em;
position: absolute;
width: 155px;
background: none repeat scroll 0% 0% #FFF;
border: 1px solid #ddd;
left: 5px;
top:10px;
padding: 2px 7px;
box-shadow: 1px 1px 4px #cccccc;
}
#block-block-7 div.views-field-title, #block-block-7 div.views-field-field-department-unit, #block-block-7 div.views-field-field-phone, #block-block-7 div.views-field-field-email{
padding-bottom: 4px;
}
#block-block-7 img{
float:right;
padding:0 0 5px 7px;
}
#block-block-7 h3{
margin:0 0 3px 0;
font-size: 14px;
text-decoration: underline;
}
@media all and (min-width: 1200px){
#block-block-7{

}
}
@media all and (max-width: 719px) {
#block-block-7{
display:none;
}
}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-picture">        <div class="field-content"><img typeof="foaf:Image" src="http://news.ku.edu/sites/news.ku.edu/files/general/contacts/blynch40_0.png" width="40" height="53" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">Brendan M. Lynch</span>  </div>  
  <div class="views-field views-field-field-department-unit">        <div class="field-content">KU News Service</div>  </div>  
  <div class="views-field views-field-field-phone">        <div class="field-content">785-864-8855</div>  </div>  
  <div class="views-field views-field-field-email">        <div class="field-content"><a href="mailto:blynch@ku.edu">blynch@ku.edu</a></div>  </div>  
  <div>        <div><a href="https://twitter.com/@BrendanMLynch " class="twitter-follow-button" data-show-count="false">Follow @@BrendanMLynch </a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  
    </div>
  </div>
</div>

<div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" typeof="sioc:Item foaf:Document" class="node node-ku-news-article-official node-published node-not-promoted node-not-sticky author-brendankuedu odd clearfix" id="node-ku-news-article-official-8707">

      <header>
        <h1 class="node-title"><a href="/2018/03/08/research-gets-closer-producing-revolutionary-battery-power-renewable-energy-industry" title="Research gets closer to producing revolutionary battery to power renewable energy industry ">Research gets closer to producing revolutionary battery to power renewable energy industry </a></h1>
        <div class="date"><div class="field field-name-field-ku-news-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-14T00:00:00-05:00">Wed, 03/14/2018</span></div></div></div></div>
    </header>
    <div class="field field-name-field-ku-news-article field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><img alt="" src="/sites/news.ku.edu/files/images/general/2018_news/march/TrungBattery_news_BL.jpg" style="width: 700px; height: 441px;" /></p>

<p>LAWRENCE — Any resident of the Great Plains can attest to the massive scale of wind farms that increasingly dot the countryside. In the Midwest and elsewhere, wind energy accounts for an ever-bigger slice of U.S. energy production: In the past decade, $143 billion was invested into new wind projects, according to the American Wind Energy Association.</p>

<p>However, the boom in wind energy faces a hurdle — how to effectively and cheaply store energy generated by turbines when the wind is blowing, but energy requirements are low.</p>

<p><img alt="" src="/sites/news.ku.edu/files/images/general/faculty_portraits/Trung_Van_Nguyen%20Trung%20172.jpg" style="width: 172px; height: 188px; float: right;" />“We get a lot of wind at night, more than at daytime, but demand for electricity is lower at night, so, they’re dumping it or they lock up turbines — &nbsp;we’re wasting electricity,” said Trung Van Nguyen, professor of petroleum &amp; chemical engineering at the University of Kansas. “If we could store this excess at night and sell or deliver it during daytime at peak demand, this would allow wind farm owners to make more money and leverage their investment. At the same time, you deploy more wind energy and reduce demand for fossil fuels.”</p>

<p>Since 2010, Nguyen has headed research to develop an advanced hydrogen-bromine flow battery, an advanced industrial-scale battery design — it would be roughly the size of a semi-truck — that engineers have strived to develop since the 1960s. It could work just as well to store electricity from solar farms, to be discharged overnight when there’s no sun.</p>

<p>Funded first by the National Science Foundation and later by the Advanced Research Projects Agency-Energy, Nguyen has worked with researchers from the University of California at Santa Barbara, Vanderbilt University, the University of Texas at Arlington and Case Western Reserve University.&nbsp; Along the way, Nguyen has overseen breakthrough work on key components of hydrogen-bromine battery design.</p>

<p><img alt="" src="/sites/news.ku.edu/files/images/general/2018_news/march/trung%20battery%202%20250.png" style="width: 250px; height: 286px; float: right;" />For one, there’s the electrode Nguyen developed at KU. A battery’s electrode is where the electrical current enters or leaves the battery when it’s discharged. To be maximally efficient, an electrode needs a lot of surface area. Nguyen’s team has developed a higher-surface-area carbon electrode by growing carbon nanotubes directly on the carbon fibers of a porous electrode.</p>

<p>“Before our work, people used paper-carbon electrodes and had to stack electrodes together to generate high-power output,” he said. “The electrodes had to be a lot thicker and more expensive because you had to use multiples layers — they were bulkier and more resistive. We came up with a simple but novel idea to grow tiny carbon nanotubes directly on top of carbon fibers inside of electrodes — like tiny hairs — and we boosted the surface area by 50-70 times.&nbsp; We solved the high-surface requirement for hydrogen-bromine battery electrodes.”</p>

<p>A key issue remaining before a hydrogen-bromide battery can be marketed successfully is the development of an effective catalyst to accelerate the reactions on the hydrogen side of the battery and provide higher output while surviving the extreme corrosiveness in the system. Now, with funding from an NSF sub-award through a private company called Proton OnSite, Nguyen is verging on solving this last barrier.</p>

<p>“I think we’re on the verge of a real breakthrough,” he said. “We need a durable catalyst, something that has the same activity as the best catalyst out there, but that can survive this environment. Our previous material didn’t have sufficient surface area to give enough power output. But I’ve been able to continue to work on this rhodium sulfide catalyst. I think we’ve figured out a way to increase surface area. We now have a better way, and we may publish that in three to six months — we have some minor issues to resolve, but I think we’ll have a suitable material for the hydrogen reaction in this system.”</p>

<p>The new results to develop an industrial scale advanced hydrogen-bromine flow battery will be presented at the meeting of the Electrochemical Society in Seattle this May.</p>

<p>Indeed, Nguyen — who has founded several startup companies over his research career — noted the new hydrogen-bromine battery soon could be commercialized, and easily could be scaled to MW (power) MWh (energy) scales, coming in modular container form, about 1MWh in a full-size container. But he cautioned it could only be used in remote, industrial sites — places like wind and solar farms, where the huge batteries likely would be buried underground.</p>

<p>“This energy storage system, because of its corrosiveness, isn’t suitable for residential or commercial systems,” he said. “Bromine is like chlorine gas. Dig a hole, line it with cement or plastic, drop this battery down and cover it up — it should be in an enclosed or sealed system to prevent leakage or emission of bromine gas. This will be suitable only for large-scale remote energy storage like solar farms and wind farms.”</p>

<p>The KU researcher said the rise of renewable energy would depend on technology breakthroughs that make the economics attractive to energy producers and investors, and he hoped his new battery design could play a part.</p>

<p>“The way we use fossil fuel for energy is very inefficient, wasteful and generates greenhouse gasses,” Nguyen said. “For fossil fuels, you make the initial investment, and also you pay for operation every day — pay for coal or for natural gas for rest of the life of the power plant. Once you make the initial investment in renewable, the electricity you make is free.”&nbsp;</p>

<p><strong>Top photo:</strong> KU Professor Trung Van Nguyen said his&nbsp;lab's battery would allow wind farm owners to make more money and leverage their investment. Credit:&nbsp;Pexels.</p>

<p><strong>At right:</strong> The prototype battery features high-power output and high-conversion efficiency. Credit: Courtesy of&nbsp;Trung&nbsp;van Nguyen.</p>
</div></div></div>    <div class="news-article-footer">
        <p>The University of Kansas is a major comprehensive research and teaching university. The university's mission
            is to lift students and society by educating leaders, building healthy communities and making discoveries
            that change the world. The KU News Service is the central public relations office for the Lawrence campus.</p>
        
        <p><a href='mailto:kunews@ku.edu'>kunews@ku.edu</a> | 1450 Jayhawk Blvd., Suite 37, Lawrence, KS 66045</p>
    </div>
</article>
    </div>
  </div>
</div>
        <br clear="all" />
  </div>
</div>

<div class="grid-4 region region-unit-sidebar" id="region-unit-sidebar">
    <div class="region-inner region-unit-sidebar-inner">
        
<div class="block block-block block-1 block-block-1 odd block-without-title" id="block-block-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="ku-news-search">
    <div class="left">
        <form action="/" method="post" id="search-KU-news" accept-charset="UTF-8">
            <div>
                <div class="container-inline">
                    <h2 class="element-invisible">Search all KU News</h2>

                    <div class="form-item form-type-textfield form-item-search-block-form">
                        <label class="element-invisible" for="searchbox-terms">Search All KU News </label>
                        <input title="Enter the terms you wish to search for." type="text" id="searchbox-terms" name="search_block_form" onfocus="if(this.value == 'Search all KU news') { this.value = ''; }" value="Search all KU news" maxlength="128" class="form-text" /></div>
                    <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="searchbox-submit" name="op" value="Search" class="form-submit" /></div>
                    <input type="hidden" name="form_build_id" value="form-NebzWyd6qCGS6xUSimCxF9AnVl_JEf5vIGOz1so2iR0" /><input type="hidden" name="form_id" value="search_block_form" /></div>
            </div>
        </form>
    </div>
    <div class="right">
        <a href="/archive">Search options »</a>
    </div>
</div><br clear="all" /><div class="subscribe-kutoday">
    <a href="http://today.us2.list-manage.com/subscribe?u=be359a42d05a0b6055c05aba4&amp;id=ec834ed00f">
        <strong>Subscribe to</strong> <em> KU Today</em></a>
</div>    </div>
  </div>
</div>

<section class="block block-views block-ku-in-the-news-block block-views-ku-in-the-news-block even" id="block-views-ku-in-the-news-block">
  <div class="block-inner clearfix">
              <div class="block-title">KU in the news</div>
            
    <div class="content clearfix">
      <div class="view view-ku-in-the-news view-id-ku_in_the_news view-display-id-block view-dom-id-2c251963833af5eb2e2105d1b60f2377">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-ku-news-date">        <div class="field-content"><strong>The Kansas City Star</strong> &mdash; <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-15T00:00:00-05:00">Thu, 03/15/2018</span></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.kansascity.com/news/politics-government/article205359664.html">‘He’s ahead. Wake up.’ Kansas Republicans fear defeat in 2018 congressional race</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-ku-news-date">        <div class="field-content"><strong>The Emporia Gazette</strong> &mdash; <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-15T00:00:00-05:00">Thu, 03/15/2018</span></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.emporiagazette.com/latest_news_and_features/article_86697312-6047-5c0e-afce-bb9d0efd4389.html">Keynote speaker looks at body movements and Sudanese women</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>

<div class="block block-ku-social block-ku-social-block block-ku-social-ku-social-block odd block-without-title" id="block-ku-social-ku-social-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="ku_socialmedia" tab="random">
    <div id="ku_socialnav"></div>
    <div id="ku_socialslides">
                            <div id="ku_twitter">
                    <div class="text">Good luck to Emily Boyd, Cara Davis, Joseph Loomis and Zachary Wood, KU’s four nominees for Barry M. Goldwater Scho… <a href="https://t.co/IhCynI0Xgb">https://t.co/IhCynI0Xgb</a> </div>

                <div class="subnav">
                    <div class="socialnav rotator_nav"><a class="socialnav_prev prev" href="#">&laquo;</a><a class="socialnav_next next" href="#">&raquo;</a></div>
                    <div class="followlinks"><a href="https://twitter.com/kunews">Follow us on Twitter &raquo;</a></div>
                </div>

            </div>
                                  
    </div><br clear="all" />

</div><br clear="all" />
<style type="text/css">
    .twitter{
        z-index:999;
    }
    </style>
    </div>
  </div>
</div>

<div class="block block-ku-whyku block-ku-whyku-block block-ku-whyku-ku-whyku-block even block-without-title" id="block-ku-whyku-ku-whyku-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
                  <div id="why_ku">
        <div class="navrow">
            <div class="why_ku_title">Why KU</div>
            <div class="apply_title">
                                    <a href="http://ku.edu/admissions/">Apply &raquo;</a>
                            </div>
        </div>
        <div class="bragpoints">
                            <div class="whyku_random">
                                            <div style='display: none'>One of 34 U.S. public institutions in the prestigious Association of American Universities</div>
                                            <div style='display: none'>44 nationally ranked graduate programs.<br />
&mdash;U.S. News &amp; World Report</div>
                                            <div style='display: none'>Top 50 nationwide for size of library collection.<br />
&mdash;ALA</div>
                                            <div style='display: none'>23rd nationwide for service to veterans
&mdash;"Best for Vets," Military Times</div>
                    
                </div>
            

        </div>
        
    </div>
    <script type="text/javascript">
        $kuj(document).ready(function() {
            $kuj('.why_ku_title').click(function() {
                $kuj('.bragpoints').css('display', 'block');
                $kuj('.applyblock').css('display', 'none');
            });
            $kuj('#applydropdown').click(function() {
                if($kuj('.bragpoints').css('display') == 'none'){
                $kuj('.bragpoints').css('display', 'block');
                $kuj('.applyblock').css('display', 'none');
                                $kuj('#applydropdown').removeClass('open');

                }else{
                                                    $kuj('#applydropdown').addClass('open');

                $kuj('.bragpoints').css('display', 'none');
                $kuj('.applyblock').css('display', 'block');
            }
            });
            /* Show one item of ku today content at random */
            childcount = $kuj('.whyku_random').children().length;
            randomnum = Math.floor(Math.random() * childcount) + 1;
            $kuj('div.whyku_random div:nth-child(' + randomnum + ')').css('display', 'block');
            $kuj('div.whyku_random div').vAlign(5);
        });

    </script>

    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-sidebar-apply block-ku-static-ku-sidebar-apply odd block-without-title" id="block-ku-static-ku-sidebar-apply">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
          <div class="sidebargive-3col">
        <div class="farabove"><a href='http://kuendowment.org'><img src="/sites/all/themes/ku_template_2012_3col/images/far_above.png" alt="Far Above" /></a></div>
        <div class="givetext"><p><a href="http://www.kuendowment.org/"><strong>Give</strong> <em>to KU</em> &raquo;</a></p></div>
    </div>
    <script type="text/javascript">
        $kuj(document).ready(function() {
            $kuj('div.givetext p').vAlign(0);
        });

    </script>
    </div>
  </div>
</div>

<div class="block block-ku-today block-ku-today-news block-ku-today-ku-today-news even block-without-title" id="block-ku-today-ku-today-news">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="kutoday">
    <div class='block-title'>KU Today</div>
    <div class="content clearfix">
        <div id="ku_today-content">
        </div>
    </div>
</div>
<script type="text/javascript">
    $kuj(document).ready(function() {
        $kuj.ajax({
            url: "//news.ku.edu/headlines.json",
            dataType: 'jsonp',
            cache: true,
            jsonpCallback: 'callback',
            success: function(data) {
                var count = data.nodes.length;
                var randomnum = Math.floor(Math.random() * count);
                var node = data.nodes[randomnum].node;
                $kuj('#ku_today-content').html('<p><a href="' + node.link + '">'+ node.title + '</a> &mdash; <a href="http://news.ku.edu"><em>All KU News &raquo;</em></a></p>');
            }
        });
    });
</script>
    </div>
  </div>
</div>
    </div>
</div>
  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-unit-footer-wrapper" class="zone-wrapper zone-unit-footer-wrapper clearfix">  
  <div id="zone-unit-footer" class="zone zone-unit-footer clearfix container-12">
    <div class="grid-4 region region-unit-footer-first" id="region-unit-footer-first">
  <div class="region-inner region-unit-footer-first-inner">
    
<div class="block block-ku-static block-ku-static-unitfooter-contact block-ku-static-ku-static-unitfooter-contact odd block-without-title" id="block-ku-static-ku-static-unitfooter-contact">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="title"><a href="http://ku.edu/contact">Contact The University of Kansas</a></div>
<div class="contactdetails">
    <div class="emailphone"> 
                            <div class="ku_phone">785-864-2700</div>
                    </div>
    <address>
        1450 Jayhawk Blvd.<br />Lawrence, KS 66045<br /><div class="ku_phone">785-864-2700</div>    </address>
</div>    </div>
  </div>
</div>

<div class="block block-ku-static block-ku-static-unitfooter-name block-ku-static-ku-static-unitfooter-name even block-without-title" id="block-ku-static-ku-static-unitfooter-name">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
          </div>
  </div>
</div>
  </div>
</div><div class="grid-8 region region-unit-footer-second" id="region-unit-footer-second">
  <div class="region-inner region-unit-footer-second-inner">
    
<div class="block block-ku-static block-ku-static-unitfooter-links block-ku-static-ku-static-unitfooter-links odd block-without-title" id="block-ku-static-ku-static-unitfooter-links">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <section>
	<p><a class="facebook" href="http://www.facebook.com/KU" title="Facebook">Facebook</a> <a class="twitter" href="http://twitter.com/KUNews" title="Twitter">Twitter</a> <a class="youtube" href="http://www.youtube.com/KU" title="YouTube">YouTube</a><br />
		<a class="instagram" href="http://instagram.com/universityofkansas" title="Instagram">Instagram</a> <a class="foursquare" href="http://foursquare.com/kunews" title="Foursquare">Foursquare</a> <a class="pintrest" href="http://pinterest.com/jayhawknation/" title="Pintrest">Pintrest</a><br />
		<a href="http://connect.ku.edu">All social media at KU &raquo;</a></p>
</section>
    </div>
  </div>
</div>
  </div>
</div>  </div>
</div><div id="zone-ku-footer-wrapper" class="zone-wrapper zone-ku-footer-wrapper clearfix">  
  <div id="zone-ku-footer" class="zone zone-ku-footer clearfix container-12">
    <div class="grid-3 region region-ku-footer-first" id="region-ku-footer-first">
  <div class="region-inner region-ku-footer-first-inner">
    
<div class="block block-ku-static block-ku-static-kufooter-logo block-ku-static-ku-static-kufooter-logo odd block-without-title" id="block-ku-static-ku-static-kufooter-logo">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="http://www.ku.edu/"><img src="//webmedia.ku.edu/templates/2012/images/ku_sig_logo.png" width="167" height="40" alt="KU signature" title="The University of Kansas"></a>    </div>
  </div>
</div>
  </div>
</div><div class="grid-6 region region-ku-footer-second" id="region-ku-footer-second">
  <div class="region-inner region-ku-footer-second-inner">
    
<div class="block block-block block-5 block-block-5 odd block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
            <p><img id="ku_footer_jayhawk" src="/sites/all/themes/ku_template_2012/images/ku_jayhawk.png" width="56" height="50" alt="Jayhawk icon" /></p>
    </div>
  </div>
</div>
  </div>
</div><div class="grid-3 region region-ku-footer-third" id="region-ku-footer-third">
  <div class="region-inner region-ku-footer-third-inner">
    
<div class="block block-block block-4 block-block-4 odd block-without-title" id="block-block-4">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <section><ul><li><a href="http://ku.edu/academics/" title="KU Academics">Academics</a></li>
		<li><a href="http://ku.edu/admissions/" title="KU Admissions">Admissions</a></li>
		<li><a href="http://www.kualumni.org/" title="Alumni information">Alumni</a></li>
</ul><ul><li><a href="http://www.kuathletics.com/" title="KU Athletics">Athletics</a></li>
		<li><a href="http://www.ku.edu/about/campuses/" title="Campus information for KU">Campuses</a></li>
		<li><a href="http://www.ku.edu/contact/" title="Contact KU">Contacts</a></li>
</ul><ul><li><a href="http://www.kuendowment.org/" title="Give back through KU Endowment">Giving</a></li>
		<li><a href="http://employment.ku.edu" title="Find employment at KU">Jobs</a></li>
		<li><a href="http://maps.ku.edu" title="KU Maps">Maps</a></li>
	</ul></section>    </div>
  </div>
</div>
  </div>
</div><div class="grid-12 region region-ku-footer-legal" id="region-ku-footer-legal">
  <div class="region-inner region-ku-footer-legal-inner">
    
<div class="block block-ku-static block-ku-static-kufooter-legal block-ku-static-ku-static-kufooter-legal odd block-without-title" id="block-ku-static-ku-static-kufooter-legal">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>
    The University of Kansas <a href="https://documents.ku.edu/policies/IOA/Nondiscrimination.htm">prohibits discrimination</a> on the basis of race, color, ethnicity, religion, sex, national origin, age, ancestry, disability, status as a veteran, sexual orientation, marital status, parental status, gender identity, gender expression, and genetic information in the university’s programs and activities. Retaliation is also prohibited by university policy. The following persons have been designated to handle inquiries regarding the nondiscrimination policies and are the Title IX coordinators for their respective campuses: Executive Director of the Office of Institutional Opportunity & Access, <a href="mailto:IOA@ku.edu" style="color:#ccc">IOA@ku.edu</a>, 1246 West Campus Road, Room 153A, Lawrence, KS 66045, 785-864-6414, 711 TTY (for the Lawrence, Edwards, Parsons, Yoder, and Topeka campuses); Director, Equal Opportunity Office, Mail Stop 7004, 4330 Shawnee Mission Parkway, Fairway, KS 66205, 913-588-8011, 711 TTY (for the Wichita, Salina, and Kansas City, Kansas, medical center campuses).
</p>
<p><a href="http://ksdegreestats.org/"><img src="https://www.ku.edu/assets/ku-template/images/KSDegreeStats_Logo_Std.png" style='margin-top:10px;' width="197" height="20" alt="Kansas Degree Statistics" title="Kansas Degree Statistics" /></a></p>
    </div>
  </div>
</div>
  </div>
</div>  </div>
</div></footer>  </div>
        <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><!-- Analytics Code -->
<script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-56250057-1', 'auto', { 'name':'allaccountrollup', 'cookieDomain': 'none'});
        ga('allaccountrollup.send', 'pageview');
        
                    ga('create', 'UA-56246446-1', 'auto', { 'name':'organization', 'cookieDomain': 'none'});
            ga('organization.send', 'pageview');
        
                            ga('create', 'UA-56246446-4', 'auto', { 'name':'trackingid', 'cookieDomain': 'none', 'allowLinker': true});
                ga('trackingid.send', 'pageview');
                            
        
        
                    ga('create', 'UA-56246446-4', 'auto', { 'cookieDomain': 'none'});
            ga('send', 'pageview');
        

         
</script>
<!-- End Analytics Code -->
    </body>
</html>
